Product symbol:
1301201
EAN code:
6938818304826
Availability
| Location | Available | Ordered |
|---|---|---|
| External warehouse 7 | ||
| External warehouse 9 |
| Price | |
|---|---|
| Net | 430,41 zł |
| Gross (23% VAT) | 529,40 zł |
| Basic data | |
| Item name | SIP-T42U SIP-PHONE T4 SERIES |
| Product symbol | 1301201 |
| Package sizes (HxWxL) | 240 x 230 x 110 mm |
| Weight gross | 1.20 kg |
| Available markets |
|
| Weight & dimensions | |
| Package weight |
|
| Height |
|
| Width |
|
| Depth |
|
| Package height |
|
| Package depth |
|
| Package width |
|
| Power | |
| Power consumption (typical) |
|
| AC adapter output voltage |
|
| AC adapter output current |
|
| AC adapter input voltage |
|
| Input frequency |
|
| Packaging content | |
| Number of handles included |
|
| Operational conditions | |
| Operating temperature (T-T) |
|
| Operating relative humidity (H-H) |
|
| Design | |
| Device lock |
|
| Mounting |
|
| Handset type |
|
| Product type |
|
| Wall mountable |
|
| Product color |
|
| Camera | |
| Rear camera |
|
| Network | |
| Wi-Fi |
|
| Bluetooth |
|
| Quality of Service (QoS) support |
|
| Security algorithms |
|
| Ethernet LAN interface type |
|
| Networking standards |
|
| Ethernet LAN |
|
| Supported network protocols |
|
| Ports & interfaces | |
| RJ-9 ports quantity |
|
| Ethernet LAN (RJ-45) ports |
|
| USB 2.0 ports quantity |
|
| Phone features | |
| Number of VoIP accounts |
|
| Call waiting |
|
| Speed dialing |
|
| Direct call |
|
| Call forwarding |
|
| Call history |
|
| Do not disturb function |
|
| Call pick up |
|
| Call hold |
|
| Distinctive ring |
|
| Call park |
|
| Anonymous call |
|
| Anonymous call rejection |
|
| Call transfer |
|
| Full duplex |
|
| Conference call |
|
| Redialing |
|
| Phonebook capacity |
|
| Caller ID |
|
| Management features | |
| Number of programmable keys |
|
| Number of function keys |
|
| Display | |
| Display resolution |
|
| Display |
|
| Display diagonal |
|
Despite making every effort, we cannot guarantee that the presented photos and descriptions do not contain errors; however, this cannot become the basis for claims.
Yealink SIP T42U. Product type: IP Phone, Product color: Gray, Handset type: Wireless handset. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 2.7", Display resolution: 192 x 68 pixels. Ethernet LAN interface type: Gigabit Ethernet, Supported network protocols: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Security algorithms: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Power consumption (typical): 2.2 W
