Planet IGS-4215-16T2S IP30 Industrial L2/L4 16-Port 10/100/1000T + 2-Port 100/1000X SFP Managed S...
Product symbol: IGS-4215-16T2S
EAN code: 4711605284899
Availability
Location Available Ordered
Main warehouse
External warehouse 1
Price
Net 1 413,08 zł
Gross (23% VAT) 1 738,09 zł
Basic data
Item namePlanet IGS-4215-16T2S IP30 Industrial L2/L4 16-Port 10/100/1000T + 2-Port 100/1000X SFP Managed Switch (-40~75 degrees C, dual redundant power input on 12~48VDC
Product symbolIGS-4215-16T2S
Package sizes (HxWxL)90 x 175 x 310 mm
Weight gross1.50 kg
Available markets
  • UA
  • IE
  • GB
  • CH
  • ZA
  • PL
  • DE
  • ES
  • FR
  • IT
  • CZ
  • SK
  • HU
  • DK
  • NL
  • SE
  • GR
  • LT
  • AT
  • SI
  • LV
  • BG
  • RO
  • PT
  • BE
  • NO
  • FI
  • HR
  • GH
  • CI
  • EE
  • LI
  • LU
  • KE
  • MA
  • IL
  • CM
  • CD
  • CY
  • Amazon
Weight & dimensions
Weight
  • 813.00 gram
Width
  • 66.00 millimeter
Depth
  • 107.00 millimeter
Height
  • 152.00 millimeter
Power
DC input voltage
  • 12 - 48 V
Power consumption (max)
  • 15.00 W
Certificates
Certification
  • FCC 15 A, CE IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6
Data transmission
Packet buffer memory
  • 4.10 MB
Jumbo frames
  • 10000.00
Jumbo frames support
Store-and-forward
MAC address table
  • 8000 entries
Throughput
  • 26.79 Mpps
Switching capacity
  • 36.00 Gb/s
Protocols
GARP VLAN Registration Protocol (GVRP)
Operational conditions
Operating temperature (T-T)
  • -40 - 75
Heat dissipation
  • 51.20
Operating relative humidity (H-H)
  • 5 - 95
Storage temperature (T-T)
  • -40 - 85
Design
International Protection (IP) code
  • IP30
Reset button
Housing material
  • Metal
LED indicators
  • Yes
DIN rail mounting
Wall mountable
Stackable
Product color
  • Blue
Network
Number of VLANs
  • 4094.00
Virtual LAN features
  • Private VLAN
  • Stacked VLAN
  • Tagged VLAN
  • Voice VLAN
Link aggregation
Spanning tree protocol
VLAN support
Auto MDI/MDI-X
Full duplex
Half duplex
Port mirroring
Networking standards
  • IEEE 802.1D
  • IEEE 802.1Q
  • IEEE 802.1ab
  • IEEE 802.1p
  • IEEE 802.1s
  • IEEE 802.1w
  • IEEE 802.1x
  • IEEE 802.3
  • IEEE 802.3ab
  • IEEE 802.3ad
  • IEEE 802.3az
  • IEEE 802.3u
  • IEEE 802.3x
  • IEEE 802.3z
Performance
Firmware upgradeable
Ports & interfaces
SFP module slots quantity
  • 2.00
Basic switching RJ-45 Ethernet ports type
  • Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity
  • 16.00
Console port
  • RJ-45
Multicast features
Multicast support
Security
Static port security
IP-MAC-Port binding
BPDU filtering/protection
Authentication
  • Port-based authentication
IGMP snooping
Access Control List (ACL)
DHCP features
  • DHCP relay
MAC address filtering
Security algorithms
  • SNMPv3
  • SSH
  • SSH-2
  • SSL/TLS
Management features
MIB support
  • RFC 1213 MIB-II, RFC 1493, RFC 1643, RFC 2863, RFV 2665, RFC 2819, RFC 2737, RFC 2618, RFC 2863, RFC 2933, RFC 3411, RFC 4292, RFC 4836
ARP inspection
Quality of Service (QoS) support
Web-based management
Switch layer
  • L2/L4
Switch type
  • Managed
Despite making every effort, we cannot guarantee that the presented photos and descriptions do not contain errors; however, this cannot become the basis for claims.
PLANET IGS-4215-16T2S. Switch type: Managed, Switch layer: L2/L4. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 16, Console port: RJ-45. Full duplex. MAC address table: 8000 entries, Switching capacity: 36 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... DC input voltage: 12 - 48 V. Wall mountable