GS1920-48HPv2, 50 Port Smart Managed PoE Switch 44x Gigabit Copper PoE and 4x Gigabit dual pers.,...
Product symbol: GS192048HPV2-EU0101F
EAN code: 4718937601974
Availability
Location Available Ordered
Main warehouse
External warehouse 2
External warehouse 8
Price
Net 2 562,94 zł
Gross (23% VAT) 3 152,42 zł
Basic data
Item nameGS1920-48HPv2, 50 Port Smart Managed PoE Switch 44x Gigabit Copper PoE and 4x Gigabit dual pers., hybrid mode, standalone or NebulaFlex Cloud, 375 Watt PoE
Product symbolGS192048HPV2-EU0101F
Package sizes (HxWxL)360 x 110 x 610 mm
Weight gross5.20 kg
Available markets
  • UA
  • IE
  • GB
  • CH
  • ZA
  • PL
  • DE
  • ES
  • FR
  • IT
  • CZ
  • SK
  • HU
  • DK
  • NL
  • SE
  • GR
  • LT
  • AT
  • SI
  • LV
  • BG
  • RO
  • PT
  • BE
  • NO
  • FI
  • HR
  • GH
  • CI
  • EE
  • LI
  • LU
  • KE
  • MA
  • IL
  • CM
  • CD
  • CY
Logistics data
Harmonized System (HS) code
  • 85176990
Weight & dimensions
Height
  • 44.00 millimeter
Width
  • 441.00 millimeter
Depth
  • 270.00 millimeter
Weight
  • 4100.00 gram
Power
AC input frequency
  • 50 - 60 Hz
AC input voltage
  • 100 - 240 V
Power consumption (max)
  • 474.30 W
Certificates
Certification
  • RoHS
Data transmission
Packet buffer memory
  • 1.50 MB
MAC address table
  • 16000 entries
Switching capacity
  • 100.00 Gb/s
Forwarding rate
  • 74 Mpps
Packaging content
Cables included
  • AC
Rack mount kit
Operational conditions
Operating temperature (T-T)
  • 0 - 50
Heat dissipation
  • 1617.36
Operating relative humidity (H-H)
  • 10 - 95
Storage temperature (T-T)
  • -40 - 70
Storage relative humidity (H-H)
  • 10 - 95
Packaging data
Package weight
  • 5250.00 gram
Cables included
  • AC
Package height
  • 107.00 millimeter
Package depth
  • 355.00 millimeter
Package width
  • 616.00 millimeter
Design
Certification
  • RoHS
Stackable
Product color
  • Black
Safety
  • LVD, BSMI
Electromagnetic compatibility
  • FCC 15 A, CE A, BSMI EMC
Network
Virtual LAN features
  • IP subnet–based VLAN
  • MAC address-based VLAN
  • Port-based VLAN
  • Private VLAN
  • Protocol-based VLAN
  • Voice VLAN
Rate limiting
VLAN support
Spanning tree protocol
Flow control support
Copper ethernet cabling technology
  • 100BASE-TX, 1000BASE-T
Networking standards
  • IEEE 802.1D
  • IEEE 802.1Q
  • IEEE 802.1ab
  • IEEE 802.1p
  • IEEE 802.1s
  • IEEE 802.1w
  • IEEE 802.1x
  • IEEE 802.3ab
  • IEEE 802.3ad
  • IEEE 802.3u
  • IEEE 802.3x
  • IEEE 802.3z
Performance
Noise level
  • 26.50 dB
Internal memory
  • 256.00 MB
Flash memory
  • 32.00 MB
Mean time between failures (MTBF)
  • 502509.00 h
Ports & interfaces
SFP module slots quantity
  • 2.00
Fiber optic connector
  • SFP
Combo SFP ports quantity
  • 4.00
Basic switching RJ-45 Ethernet ports type
  • Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity
  • 44.00
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget
  • 375.00 W
Power over Ethernet (PoE) ports quantity
  • 48.00
Power over Ethernet (PoE)
Multicast features
Multicast support
Security
CPU defense
Queue scheduling algorithms
  • SPQ
  • WFQ
  • Weighted Round Robin (WRR)
IP-MAC-Port binding
Authentication
  • Guest VLAN, Port-based authentication
IGMP snooping
Password protection
Access Control List (ACL)
DHCP features
  • DHCP client
  • DHCP relay
  • DHCP snooping
  • DHCPv6 relay
MAC address filtering
Security algorithms
  • 802.1x RADIUS
  • SNMP
  • SNMPv3
Authentication type
  • ieee_802_1x
  • radius
Optical fiber
Fiber ethernet cabling technology
  • 1000BASE-X
Management features
MIB support
  • RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
System event log
ARP inspection
Quality of Service (QoS) support
Switch layer
  • L2/L3/L4
Switch type
  • Managed
Despite making every effort, we cannot guarantee that the presented photos and descriptions do not contain errors; however, this cannot become the basis for claims.
Zyxel GS1920-48HPV2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 44. MAC address table: 16000 entries, Switching capacity: 100 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE)