GS1920-24v2, 28 Port Smart Managed Switch 24x Gigabit Copper and 4x Gigabit dual pers., hybrid mo...
Product symbol: GS1920-24V2-EU0101F
EAN code: 4718937601851
Availability
Location Available Ordered
External warehouse 2
External warehouse 2
External warehouse 1
Price
Net 694,50 zł
Gross (23% VAT) 854,24 zł
Basic data
Item nameGS1920-24v2, 28 Port Smart Managed Switch 24x Gigabit Copper and 4x Gigabit dual pers., hybrid mode, standalone or NebulaFlex Cloud
Product symbolGS1920-24V2-EU0101F
Package sizes (HxWxL)84 x 569 x 219 mm
Weight gross3 kg
Available markets
  • UA
  • IE
  • GB
  • CH
  • ZA
  • PL
  • DE
  • ES
  • FR
  • IT
  • CZ
  • SK
  • HU
  • DK
  • NL
  • SE
  • GR
  • LT
  • AT
  • SI
  • LV
  • BG
  • RO
  • PT
  • BE
  • NO
  • FI
  • HR
  • GH
  • CI
  • EE
  • LI
  • LU
  • KE
  • MA
  • IL
  • CM
  • CD
  • CY
Logistics data
Harmonized System (HS) code
  • 85176990
Weight & dimensions
Width
  • 441.00 millimeter
Depth
  • 131.00 millimeter
Height
  • 44.00 millimeter
Weight
  • 2100.00 gram
Power
AC input frequency
  • 50 - 60 Hz
AC input voltage
  • 100 - 240 V
Power consumption (max)
  • 22.50 W
Certificates
Certification
  • RoHS
Data transmission
Packet buffer memory
  • 1.50 MB
MAC address table
  • 16000 entries
Switching capacity
  • 56.00 Gb/s
Forwarding rate
  • 42 Mpps
Packaging content
Cables included
  • AC
Rack mount kit
Operational conditions
Operating temperature (T-T)
  • 0 - 50
Heat dissipation
  • 76.73
Operating relative humidity (H-H)
  • 10 - 95
Storage temperature (T-T)
  • -40 - 70
Storage relative humidity (H-H)
  • 10 - 95
Packaging data
Package weight
  • 2910.00 gram
Cables included
  • AC
Package height
  • 79.00 millimeter
Package depth
  • 214.00 millimeter
Package width
  • 558.00 millimeter
Design
Certification
  • RoHS
LED indicators
  • Yes
Stackable
Product color
  • Black
Safety
  • LVD, BSMI
Electromagnetic compatibility
  • FCC 15 A, CE A, BSMI EMC
Rack mounting
Network
Virtual LAN features
  • IP subnet–based VLAN
  • MAC address-based VLAN
  • Port-based VLAN
  • Private VLAN
  • Protocol-based VLAN
  • Voice VLAN
Rate limiting
VLAN support
Spanning tree protocol
Flow control support
Copper ethernet cabling technology
  • 100BASE-TX, 1000BASE-T
Networking standards
  • IEEE 802.1D
  • IEEE 802.1Q
  • IEEE 802.1ab
  • IEEE 802.1p
  • IEEE 802.1s
  • IEEE 802.1w
  • IEEE 802.1x
  • IEEE 802.3ab
  • IEEE 802.3ad
  • IEEE 802.3u
  • IEEE 802.3x
  • IEEE 802.3z
Performance
Noise level
  • 0.00 dB
Internal memory
  • 256.00 MB
Flash memory
  • 32.00 MB
Mean time between failures (MTBF)
  • 911301.00 h
Ports & interfaces
SFP module slots quantity
  • 4.00
Fiber optic connector
  • SFP
Combo SFP ports quantity
  • 4.00
Basic switching RJ-45 Ethernet ports type
  • Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity
  • 24.00
Multicast features
Multicast support
Security
CPU defense
Queue scheduling algorithms
  • SPQ
  • WFQ
  • Weighted Round Robin (WRR)
IP-MAC-Port binding
Authentication
  • Guest VLAN, Port-based authentication
IGMP snooping
Password protection
Access Control List (ACL)
DHCP features
  • DHCP client
  • DHCP relay
  • DHCP snooping
  • DHCPv6 relay
MAC address filtering
Security algorithms
  • 802.1x RADIUS
  • SNMP
  • SNMPv3
Authentication type
  • ieee_802_1x
  • radius
Optical fiber
Fiber ethernet cabling technology
  • 1000BASE-X
Management features
MIB support
  • RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
System event log
ARP inspection
Quality of Service (QoS) support
Switch layer
  • L2/L3/L4
Switch type
  • Managed
Despite making every effort, we cannot guarantee that the presented photos and descriptions do not contain errors; however, this cannot become the basis for claims.
Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting